Network
Incident Report for Kissmetrics
Resolved
Data Processing was caught up last evening and we've been monitoring to ensure all is well.
Posted Mar 01, 2017 - 07:45 PST
Monitoring
We are watching AWS updates while we make temporary changes to work around the problem. Our ability to process data after we receive it is still delayed.
Posted Feb 28, 2017 - 13:08 PST
Identified
Our underlying cloud provider has confirmed a problem. Script serving infrastructure is affected. Data updating will be delayed until the issue is resolved.
Posted Feb 28, 2017 - 10:12 PST
Investigating
Our monitoring indicates network performance problems with our script serving. Several factors indicate it may be related to our cloud provider, but operations is looking for the root cause.
Posted Feb 28, 2017 - 09:52 PST