Script server outage
Incident Report for Kissmetrics
Resolved
The latency of the script load balancers is back to normal.
Posted almost 3 years ago. Aug 31, 2016 - 13:44 PDT
Monitoring
The issue appears to resolved now. There was an increase in latency on some of the servers that caused 502 and 503 errors to occur.
Posted almost 3 years ago. Aug 31, 2016 - 13:07 PDT
Investigating
We are experiencing an outage with our script serving hosted at https://scripts.kissmetrics.com/.
Posted almost 3 years ago. Aug 31, 2016 - 12:58 PDT