Data processing is behind
Incident Report for Kissmetrics
Resolved
Data Processing engines are now caught up!
Posted May 23, 2016 - 11:33 PDT
Monitoring
Processing Engines are headed in the right direction and should be completely caught up in the next few hours. Ops Engineers are keeping tabs on the progress.
Posted May 23, 2016 - 08:37 PDT
Identified
We have identified an issue with a volume related to data processing. Some data may be behind by 3-4 hours. Data Processing engines are running wide open to catch up and engineers are monitoring the progress.
Posted May 23, 2016 - 07:28 PDT