Reporting Outage
Incident Report for Kissmetrics
Resolved
There was a brief connection issue with a database from one of the query servers. This issue is resolved and we are continuing to monitor the situation.
Posted about 3 years ago. May 03, 2016 - 13:27 PDT
Identified
There is an outage affecting some of our reports. We are currently investigating this issue.
Posted about 3 years ago. May 03, 2016 - 13:20 PDT