LIVE Tab not showing real-time tracking
Incident Report for Kissmetrics
Resolved
Found it, fixed it. We made some configuration changes to phase out some older and less .. fun to work on .. infrastructure thus breaking LIVE in a spectacular way. Your browser couldn't tell us that you wanted to watch your live data so we didn't know to send it to you. We were unintentionally ignoring you - sorry about that. We're listening now.
Posted Nov 28, 2017 - 09:45 PST
Identified
We've identified the root cause and are working out a solution - hold tight, your live streaming is coming back soon.
Posted Nov 28, 2017 - 09:35 PST
Investigating
KM Live TAB is not showing any real-time tracking information. Ops engineers are digging to find out why. This does not affect any incoming data - only your ability to see it live.
Posted Nov 28, 2017 - 06:14 PST