Website errors
Incident Report for Kissmetrics
Resolved
This incident has been resolved.
Posted about 3 years ago. Jan 13, 2016 - 11:12 PST
Monitoring
At approximately 10:15 AM PST, a deployment caused an increase in 500 errors. The deployment was fixed at approximately 10:24 AM, and 500 errors no longer appear to be occurring. We will continue to monitor the situation.
Posted about 3 years ago. Jan 13, 2016 - 10:37 PST