Higher than normal errors for query service
Incident Report for Kissmetrics
Resolved
An incorrect routing rule caused queries to fail. The routing rule is fixed, queries are happy again.
Posted almost 2 years ago. Jul 24, 2017 - 02:21 PDT
Investigating
Queries are experiencing a higher than normal number of errors.
Posted almost 2 years ago. Jul 24, 2017 - 01:54 PDT