Network connectivity issues with query servers
Incident Report for Kissmetrics
Resolved
The network issues have been resolved, and we are continuing to monitor the situation. Queries are completing correctly.
Posted Dec 23, 2016 - 12:18 PST
Monitoring
Some systems are starting to recover, but queries are still affected.
Posted Dec 23, 2016 - 10:56 PST
Identified
We have discovered the root cause of the network connectivity issues and are working on a solution.
Posted Dec 23, 2016 - 10:29 PST
Investigating
We are seeing an abnormal increase in network connection errors through our query service. We are still investigating the issue.
Posted Dec 23, 2016 - 10:15 PST