Tracking Service Outage
Incident Report for Kissmetrics
Resolved
Load balance service was restored within ~35 minutes of the failure. Some persons may have had failed ELB DNS records cached. At ~10:30AM UTC-8, the failed ELB started taking requests again resolving issues with cached DNS entries.
Posted about 3 years ago. Jan 18, 2016 - 10:35 PST
Monitoring
Operations has a new load balancer is in place and service has been restored. DNS propagation may take 1-3 hours to fully recover.
Posted about 3 years ago. Jan 18, 2016 - 06:31 PST
Identified
The Tracking service load balancer has failed. Operations is working to bring up a second load balancer and move services over. Tracking URLs are out of service at this time.
Posted about 3 years ago. Jan 18, 2016 - 05:45 PST