API service is not responding to requests.
Incident Report for Kissmetrics
Resolved
A backend network connection failure caused a brief outage of the external API service.
Posted about 2 years ago. Mar 09, 2017 - 07:01 PST
Investigating
Our API service is not responding to external requests. Operations Engineers are investigating.
Posted about 2 years ago. Mar 09, 2017 - 06:51 PST