Reporting Issues
Incident Report for Kissmetrics
Resolved
We determined the root cause of the reporting issue. Reports should all be running as expected.
Posted about 3 years ago. Apr 28, 2016 - 09:49 PDT
Monitoring
Reports are running normal for the most part as of now. We identified server processes that were spiking, but took no corrective action. We are continuing to investigate and monitor the situation very closely.
Posted about 3 years ago. Apr 28, 2016 - 09:09 PDT