Web Application experiencing higher than normal frequency of 500 errors
Incident Report for Kissmetrics
Resolved
This incident has been resolved.
Posted over 3 years ago. Mar 09, 2016 - 11:57 PST
Monitoring
We have identified the issue and are continue to monitor the situation. The frequency of 500 errors should have returned to normal levels.
Posted over 3 years ago. Mar 09, 2016 - 11:29 PST
Identified
The issue has been identified and a fix is being implemented.
Posted over 3 years ago. Mar 09, 2016 - 11:21 PST