Queries Hanging
Incident Report for Kissmetrics
Resolved
The querying cluster has been returned to normal, and queries are completing again.
Posted over 3 years ago. Apr 14, 2016 - 14:43 PDT
Monitoring
We've identified an issue with our querying system that may have caused some reports to hang. We have taken action to resolve this problem, however, certain reports may continue to be in an unfinished state.
Posted over 3 years ago. Apr 14, 2016 - 13:58 PDT