Slow queries
Incident Report for Kissmetrics
Resolved
This incident has been resolved.
Posted over 2 years ago. Aug 17, 2016 - 09:11 PDT
Update
Resolved : The unusual and runaway queries causing degraded performance have been stopped and service has returned to normal.
Posted over 2 years ago. Aug 17, 2016 - 09:11 PDT
Identified
We've identified the source of the degraded performance and ops engineers are making headway on resolving.
Posted over 2 years ago. Aug 17, 2016 - 08:41 PDT
Investigating
We're currently looking into an issue causing degraded query and report performance.
Posted over 2 years ago. Aug 17, 2016 - 08:26 PDT