Website maintenance
Incident Report for Kissmetrics
Resolved
Our database maintenance is complete, and the application should be operating as normal now.
Posted almost 3 years ago. May 16, 2016 - 21:48 PDT
Investigating
We will be running some routine database maintenance beginning at 04:45 UTC on May 17th, 2016 that may affect some pages for a brief period of time. We will post updates on our status page with progress reports.
Posted almost 3 years ago. May 16, 2016 - 21:33 PDT