Query performance degraded
Incident Report for Kissmetrics
Resolved
A misbehaving component restricted KMs visibility into query performance across one of our clusters. We found our glasses, scolded the component, and are able to see that everything was performing correctly the entire time.
Posted Nov 30, 2016 - 11:53 PST
Identified
An issue has affected KMs visibility into query performance. Ops has identified one issue and is investigating how deep the rabbit hole goes. Everything may be just fine, we just can't see as well as we should right now. Updates to follow.
Posted Nov 30, 2016 - 11:45 PST