Reporting Outage
Incident Report for Kissmetrics
Resolved
This incident has been resolved.
Posted almost 3 years ago. May 27, 2016 - 16:08 PDT
Monitoring
We have taken the affected node out of the cluster and are continuing to investigate the situation.
Posted almost 3 years ago. May 27, 2016 - 11:31 PDT
Identified
We are investigating an outage of one of our reporting nodes, which may be affecting query performance for some reports.
Posted almost 3 years ago. May 27, 2016 - 11:30 PDT