Widespread DNS / DoS issue affecting KM
Incident Report for Kissmetrics
Resolved
The intermittent issues resulting from the Dyn DoS have subsided. We are monitoring KM App closely.
Posted over 2 years ago. Oct 21, 2016 - 11:56 PDT
Monitoring
The widespread DNS/DoS issues affecting parts of the East Coast may cause some service interruption or unexpected behavior of the KM application(s). We are monitoring closely.
Posted over 2 years ago. Oct 21, 2016 - 10:11 PDT